Contenidos

BARCELONA 2000 - Por EA3FFE

http://www.catlog.net
catlog@catlog.net


Bienvenido

Bienvenido a catlog

Ante todo, gracias por confiar en Catlog, el programa libro diario para la estación del radioaficionado.
En este archivo de ayuda se describirá de modo general el funcionamiento del programa en esta nueva versión 5.0 para Windows de 32 bits.
Si eres usuario de la versión MS-DOS, observarás similitud con las opciones del programa de esta plataforma y no te será difícil hacerte con el funcionamiento del programa, de cualquier manera, su manejo es bastante intuitivo.
El programa tiene todas las opciones típicas de Windows (Copiar – Pegar, etc.).
Es recomendable que pongas la fechas del sistema para el año 2000, formato dd/mm/aaaa que es para lo que está optimizado el programa.
En algunas ocasiones aparecen ventanas de selección o listas despleglables que permiten quedar vacías haciendo doble click con el ratón en dicha ventana.
Espero que CATLOG te sea de gran utilidad.
EA3FFE


Requerimientos del sistema
El programa Catlog es una aplicación informática realizada para sistemas operativos de 32 bits, por lo que debe ser instalado en un ordenador que posea un sistema operativo de estas características. Funciona por lo tanto en Windows 95, Windows 98 y Windows NT.
Respecto al ordenador en el que este instalado deberá ser un PC 486 mínimo, pero los mejores resultados se obtienen con microprocesador Pentium o superior. Es evidente que cuanto mejor sea el sistema informático donde este instalado el programa, aumentará más su rendimiento.
La resolución de la pantalla debe ser de 800x600, mínimo, si es menor no se verá en pantalla todo el programa.


Novedades

La nueva versión de Catlog Windows incorpora algunas novedades y mejoras.

A pesar de no ser visibles la mayoría de las nuevas funciones del programa, se ha reescrito parte del código para lograr un mejor funcionamiento del mismo.

Respecto a la versión 4.0 se han efectuado los siguientes cambios:

  • Inclusión de las bandas WARC en varios diplomas.
  • Modos SSB, CW y RTTY en el diploma CIA.
  • Control de Endosos.
  • Separación de la agenda de la base general, con lo que no se perderán los datos de ésta para futuras actualizaciones.
  • Marca visual desde la opción de editar cuando se coloca una condición de selección múltiple.
  • Indica la ruta del libro diario actual desde editar.
  • Ejecución del programa Callbook desde la ventana de utilidades de Catlog.
  • Orden por fecha + hora automática en concursos.
  • Introducción de concursos en diferido.
  • Localizar estaciones desde el concurso.
  • Reparación del error de desmarcar fichas para etiqueta QSL al introducir la fecha.
  • Inclusión de Molinos en la biblioteca.
  • Nuevo diseño del aspecto de los listados.
  • En biblioteca un apartado para información de diplomas nacionales.
  • Actualización de la biblioteca.
  • Actualización bases de diplomas.
  • Optimización del código en general.
  • El fichero de ayuda en línea.

Además, respecto a la versión 4.2 se han efectuado los siguientes cambios:

  • Nueva herramienta de generación de listados con opciones de exportar a ficheros.
  • Inclusión del diploma de municipios de España (DME).
  • Se han añadido las poblaciones Españolas en la biblioteca.
  • La búsqueda de poblaciones se hace por cadenas de caracteres contenidas en cualquier parte del campo.
  • Ayuda contextual y diagrama de contenidos.
  • Actualización de la biblioteca.
  • Diseño de tarjetas QSL nuevo aspecto y mejoras visuales en las barras de navegación y otros botones del programa.
  • Optimización del código en general.
  • Compilación en Visual Basic 6.0


Instalación

Instalación del programa

Para instalar el programa, debemos colocar el disco CD ROM, y ejecutar el archivo SETUP.EXE, y el asistente para la instalación de Catlog nos guiará para la instalación del programa.
En cuanto nos pregunte la ruta de instalación del programa, es recomendable hacerlo en:
C:\ARCHIVOS DE PROGRAMA\CATLOG ya que el programa viene preparado en principio para funcionar en esta ruta, siendo posible más tarde ubicar las bases de datos de los comunicados en otros lugares.


Apartados

CATLOG Versión 5.0 para Windows de 32 bits

Programa libro diario para la estación del Radio Aficionado

Opciones del menú
Menú General
Menú Editar
Menú Estadísticas
Menú Diplomas
Menú Endosos
Menú Biblioteca
Menú Países
Menú Etiquetas
Menú Consultas
Menú Utilidades
Menú Concursos
Menú Ayuda


Controles de edición

Botones de la pantalla de edición

Los botones que figuran en la barra de herramienta superior permiten realizar las operaciones clásicas de navegación por la tabla y de edición de la misma, así como ejecutar acciones que afectan a la pantalla en la que están ubicados.

Botones de navegación:

Los botones de navegación están situados en el centro de la barra de herramientas y permiten el desplazamiento por la tabla de la base de datos para que vayan apareciendo las fichas que han sido guardadas anteriormente.

El primero de los botones obliga a ir al inicio y mostrar la primera de las fichas guardadas.

El segundo botón mueve al final la tabla para mostrar la última ficha introducida.

El tercer botón mueve la visualización, a la ficha inmediatamente anterior.

El cuarto botón mueve la visualización, a la ficha siguiente.

Botones de edición:

Los Botones de edición están situados en el centro de la barra de herramientas y permiten las operaciones de validación y manipulación de las fichas contenidas en la tabla de la base de datos que muestra cada una de las pantallas.
El botón con el icono de la goma de borrar permite eliminar, si está activado, la ficha que en ese momento se está mostrando en pantalla. Antes de que sea borrada la ficha, aparecerá una ventana de diálogo instándole a que confirme que desea borrar la ficha, o, por el contrario a que cancele la operación.
El botón con la hoja en blanco permite añadir una nueva ficha. Si lo pulsa, comprobará que se quedan limpios todos los campos de edición para permitirle introducir nuevos datos.
El botón con el símbolo de confirmación debe pulsarse en el momento en que quiera validarse una modificación en los datos de la ficha para que éstos sean guardados. También debe pulsarse para guardar los datos de cualquier nueva ficha que acabe de darse de alta.
 En el caso de que al intentar guardar los datos de la ficha actual, alguno de los valores fuese considerado por el programa como un error tipográfico, aparecerá un mensaje de error y no le permitirá guardar la ficha hasta que el error no sea subsanado.Lo mismo sucederá en el caso de que alguno de los campos, que sean de cumplimentación obligatoria, esté vacío o sin datos válidos.El botón con el símbolo de tachado o cancelación permitirá cancelar la edición o alta de la ficha que esté actualmente en pantalla sin que se guarden los valores añadidos o modificados.

Botón de selección múltiple:

Esta opción nos permite hacer una selección restrictiva de las fichas del libro diario. La selección múltiple nos permitirá seleccionar fichas por grupos, pudiendo colocar un orden a esta selección. Cuando coloquemos un valor en un concepto, este será realizado por todas las fichas que empiecen por dicho valor, por ejemplo si deseamos filtrar los comunicados realizados con estaciones EA8, en la casilla indicativo pondremos EA8, y seleccionará todas las fichas cuyo indicativo empiece de este modo, pero si deseamos filtrar los comunicados con EA8XYZ, esto será lo que deberemos colocar en la casilla Indicativo, mostrándonos los comunicados realizados con dicha estación si estos hubieran sido realizados.

Como caso especial en el apartado PAÍS si ponemos @ESPAÑA, nos seleccionará todas las fichas de España política, es decir ESPAÑA, BALEARES, CANARIAS, CEUTA y MELILLA, siendo esta una opción muy útil. Una vez se han colocado las condiciones de la selección, podemos guardar dichas condiciones en un fichero para poder cargarlas en otra ocasión.(La columna EADX, DXCC, WAE, etc., tienen tres valores: marcado = Si, sin marcar = NO y marcado con fondo gris SI y NO. El botón desmarca)

Botón de deshacer selección:

Opción que permite quitar el filtro creado en la selección múltiple.

Indicador de selección:

Este icono indicará en color rojo que existe alguna condición seleccionada en la Selección Múltiple.

Si el icono aparece de color verde indicará que no hay ninguna condición preseleccionada.

Botón de Ver los comunicados en forma de tabla:

La característica más importante de esta opción es que permite modificar los datos visualizados, pero se ha de tener en cuenta que cuando modifiquemos datos no contaremos con el formato de los datos ni con la verificación de los mismos.Si cambiamos un indicativo por otro de otro país el país no cambiará, y así con todos los datos que tienen formato, fechas, hora, etc.Por otra parte otra característica de este visualizador es que funciona unido a la selección múltiple, ya que si colocamos un filtro a la base de datos de los contactos, las fichas resultantes de este filtro, serían las que se verían también en el modo de tabla.

Los botones de Fecha de envío QSL y de Fecha recibo QSL, colocan dichas fechas automáticamente en la ficha activa y la opción de buscar indicativo, busca la primera ficha con el indicativo que coloquemos. Por último, indicar que el número de fichas se indica en la parte superior de la pantalla.

Botón de Imprimir:

Esta opción nos permite realizar listados de modo personalizado. Una característica de esta opción es que también funciona ligada a la selección múltiple, es decir que las fichas que se han filtrado, serán las que se imprimirán, con lo que podremos crear listados totalmente personalizados, tanto en su contenido como en su formato.Lo único que debemos hacer es seleccionar los campos que queremos listar y poner el título del listado, cuando pulsemos imprimir el listado se dirigirá directamente a la impresora.

Botón de Endosar:

Esta opción nos permite endosar la ficha visualizada en los diplomas DIE, DIEI, DCE, DME, IOTA y FAROS, dándonos la opción de endosar en cualquiera de ellos y en caso de que la referencia este anteriormente endosada nos lo indicará.

Botón de Arrastrar:

Este botón hace referencia a la opción de arrastrar datos del QSO anterior. Estos datos son:
Banda, modo, diploma, notas, frecuencia, envío QSL = S, recibo QSL = S, etiqueta = envío QSL y texto para etiqueta QSL.

Botón de Trasladar:

Permite trasladar los datos del comunicado a la agenda.

Otros botones

Además de los botones de edición aparecerán por las diferentes pantallas del programa, algunos botones que permiten activar algunas de las funciones del programa.

Botón de salir:

Este botón se sitúa a la derecha de la barra de herramientas, y su pulsación provoca el cierre del formulario y la descarga de la pantalla actual. Tiene el mismo efecto que la pulsación sobre el icono de la esquina superior derecha de la ventana actual.

¡Advertencia!: Si se dispone a cerrar el formulario y aún no ha guardado los últimos datos introducidos o modificados: hágalo primero, porque de lo contrario perderá aquellas modificaciones que estén aún sin guardar.

Botón de búsquedas:

Activa la búsqueda de un elemento.

Botón de asignación de Fecha:

Pulsando este botón se asignará la fecha actual del sistema.

Ver Mapa:

Al pulsar sobre el botón aparece una ventana con un mapamundi en que resalta una animación que indica la situación geográfica del país.

Elementos comunes a todas las pantallas

Existen una serie de características particulares que facilitan la edición y el movimiento por cada una de las pantallas mientras se está trabajando con la aplicación.

Tabulador: Pulsando la tecla de tabulación puede cambiar de campo de edición para ir desplazándose por los campos del formulario e ir recorriendo todos los controles activos del mismo, incluidos los botones de la barra de herramientas. Para desplazarse en sentido inverso, puede accionar la combinación:
El mismo efecto puede lograrse pulsando la tecla Enter (Return) en todos los formularios excepto en el del apartado de Biblioteca

Hints o textos de ayuda: En la totalidad de los botones que componen las barras de herramientas de la aplicación, y en algunos de los elementos de los formularios, aparecen unas pequeñas ventanas de texto, a modo de ayuda, indicando la función que desempeñan.En condiciones normales, estos Hints no son visibles, sin embargo acercando el cursor del ratón, sin pulsarlo, sobre el botón o elemento, aparecen para su lectura y desaparecen automáticamente al desplazar el ratón.

Autoedición de los campos: En todos los formularios de la aplicación se destaca la característica de Autoedición. Esto es, si estamos visualizando una ficha para consultarla, observaremos que el texto de las cajas de edición aparece de color rojo indicando que no están en modo de edición y, por lo tanto están bloqueados.En el momento en que deseemos entrar en modo de edición para añadir o modificar los datos existentes, bastará con que nos situemos en uno de ellos y editemos normalmente el texto que contiene.
 Justo en ese momento, el color de todas las cajas de texto del formulario actual pasará a ser de color verde, indicando que ahora estamos haciendo cambios en la ficha y que si deseamos que se mantengan deberemos guardarlos como se ha explicado anteriormente.

Listas desplegables: En algunos de los formularios existe la posibilidad de escoger, en el momento de entrar o modificar datos de la ficha, un valor o texto entre una serie de posibilidades. Para posibilitar esto, se han habilitado listas desplegables que hacen aparecer los valores posibles a escoger, haciendo click en la flechita de la caja.Una vez desplegada la lista podemos desplazarnos por ella con el ratón y escoger el parámetro que nos interese, y la lista se cerrará automáticamente. También podemos desplazarnos por la lista con los cursores del teclado.

Observación: Si no hay ningún valor posible en la lista que nos interese, o si simplemente queremos dejar en blanco el texto, borrando el contenido actual, no hay más que hacer Doble Click con el ratón en cualquier punto de la caja de edición.

Hot Keys de los menús: A pesar de que siempre acostumbra a ser más cómodo utilizar el ratón para seleccionar las opciones del menú, también existe la posibilidad de hacerlo mediante las llamadas Hot Keys asociadas.

Cada una de las opciones del menú tiene una letra subrayada que es la que indica la tecla que debe pulsarse para activar la opción, conjuntamente con la tecla Alt.Un ejemplo: supongamos que se desea activar con el teclado la opción del menú "Utilidades".Como la palabra "Utilidades" lleva subrayada la tecla U deberá pulsar:

Listados:


Editar

Menú Editar

Sin duda alguna este es el apartado más importante del programa, ya que se introducen los datos de la ficha de QSO, además de las herramientas de selección de fichas por grupos y los listados personalizados.

Los botones de esta pantalla ya han sido explicados en el capítulo anterior de este manual, no obstante hay algunas particularidades que vale la pena mencionar, en cuanto a funcionamiento.En primer lugar, se pondrá el indicativo, (el cual es un dato obligatorio). Una vez colocado y pulsando <ENTER>, aparecerá automáticamente a que país corresponde el indicativo, su zona CQ y el continente, poniendo a su vez la fecha y hora del ordenador en la ficha.Si la estación colocada hubiera sido trabajada con anterioridad, colocaría su nombre, ciudad y provincia automáticamente, siempre que estos datos existieran en la primera ficha correspondiente al primer QSO realizado con dicha estación.

La provincia, cuando coloquemos una ficha de España (España, Baleares, Canarias, Ceuta y Melilla), se abre una ventana mostrándonos las provincias españolas, colocándose en la primera provincia del distrito indicado por el número del indicativo introducido. Deberemos únicamente seleccionar sobre la provincia adecuada y esta se trasladará automáticamente a la ficha del QSO, si no deseamos poner la provincia, deberemos abandonar la ventana con Cancelar. Es evidente que toda aquella ficha de España que no tenga colocada provincia, no contará para el diploma TPEA y para las estadísticas de provincias.

El campo Diploma no es para indicar un diploma de los que gestiona automáticamente el programa, sino todo lo contrario. Si al introducir una ficha, esta pertenece a un diploma que no está en la gestión del programa, podremos colocar una palabra clave que relacione esta ficha con un diploma, (por ejemplo: deportes, etc.), de tal manera que siempre podremos obtener un listado de estas fichas por medio del apartado de selección múltiple.

Banda: Al llegar al apartado banda se abre una ventana y seleccionando sobre la banda que seleccionemos, esta se traslada a la ficha en curso, colocando a su vez una frecuencia perteneciente a esta banda, que podremos modificar para colocar la frecuencia exacta si así lo creemos conveniente.

Modo: Con el modo pasa exactamente lo mismo, se abre una ventana y seleccionamos el modo correspondiente al comunicado, trasladándose a la ficha. En el área de los diplomas se deberá marcar si la ficha en curso pertenece a algún diploma, colocando la referencia con lo que en el campo nombre de la referencia aparecerá este automáticamente.

Al finalizar la colocación de los datos de la ficha del QSO se deberá pulsar en Aceptar si se acepta la ficha. Dentro de las fichas de los QSO se encuentra el apartado de diplomas de la ficha, en este apartado deberá marcarse la ficha cuando pertenezca a uno de estos diplomas y se colocará la referencia con el formato de la referencia del apartado diplomas, de esta manera se colocará automáticamente el nombre de la referencia en la caja de texto nombre de la referencia.El programa también contempla la posibilidad de Buscar por otros parámetros además del indicativo.

Como característica importante, mencionar que las fichas se buscan por la cadena de caracteres que coloquemos, es decir que si ponemos que busque indicativos = EA9, buscará fichas que comiencen por dicha cadena de caracteres, pero si ponemos EA9ZXZ, buscará solo fichas cuyo indicativo sea el colocado anteriormente.


Estadísticas

Menú Estadísticas

En este apartado podemos pedir diferentes datos estadísticos sobre los comunicados que tengamos realizados. Se agrupan en cuatro apartados que son: Países, Provincias, Zonas CQ y Generales.

- Número de países trabajados por banda y modo y número de QSL enviadas y recibidas.

- Países NO confirmados pudiendo seleccionar una banda y un modo concreto.

- Países trabajados y confirmados por bandas y modo, dispone de opción de impresión.

- Número de provincias trabajadas por banda y modo y número de QSL enviadas y recibidas.

- Provincias NO confirmadas pudiendo seleccionar una banda y un modo concreto.

- Provincias trabajadas y confirmadas por bandas y modo, dispone de opción de impresión.

- Número de zonas CQ trabajadas por banda y modo y número de QSL enviadas y recibidas.

- Zonas CQ NO confirmadas pudiendo seleccionar una banda y un modo concreto.

- Zonas CQ trabajadas y confirmadas por bandas y modo, dispone de opción de impresión.

- Estadísticas generales del Log por bandas y modo con indicación del número de QSO, QSL enviadas y recibidas e indicativos diferentes.

Ejemplo de países por banda y modo.


Diplomas

Menú Diplomas

En este apartado se realiza la gestión automática de los siguientes diplomas.

EADX100, TPEA, 100 EA CW, CIA, CQ DX, DXCC, WAZ, WAE, WPX, WAC, WAS, IOTA, TTLOC, LOCATOR EA, DIE, DIEI, CASTILLOS DE ESPAÑA, FAROS DE ESPAÑA, COMARCAS DE ESPAÑA y DME. Cada uno de los diplomas que gestiona el programa, permite realizar un listado con el estado actual del diploma. Debemos tener en cuenta que para que una ficha sea contabilizada por un diploma, debe tener marcada la casilla de envío QSL y que para que lo cuente en los confirmados deberá llevar la marca en recibo QSL. A la hora de imprimir se presentará una previsualización de la impresión, Imprimir cuyas opciones se comentan en el capítulo 4 de este manual.


Biblioteca

Menú Biblioteca

En el apartado de biblioteca se incluyen datos de:

  • Países

  • Provincias de ESPAÑA

  • Islas IOTA

  • Islas DIE

  • Islas DIEI

  • Islas DE PORTUGAL

  • Islas DE ITALIA

  • Islas DE FRANCIA

  • Estados U.S.A.

  • Faros de ESPAÑA

  • Comarcas de ESPAÑA

  • Castillos de ESPAÑA

  • Molinos de ESPAÑA

  • Municipios de ESPAÑA

Se incluye también información de:

  • Plan de bandas

  • Código Q

  • Código de la calidad de las señales

  • Código fonético

  • Información Diplomas CQ

  • Información Diplomas URE

  • Información Diplomas Internacionales

  • Información Diplomas Nacionales

En los primeros es muy importante mantener los datos actualizados ya que van ligados al apartado diplomas de editar.En todos los apartados puede imprimirse la información, y previamente, se presentará una previsualización de la impresión, Imprimir cuyas opciones se comentan en el capítulo 4 de este manual.


Endosos

Menú Endoso

Este apartado permite llevar la gestión de endosos de los diplomas DIE, DIEI, DCE, DME, IOTA y FAROS.
 Podemos visualizar e imprimir todas las referencias acreditadas, las de nuevo endoso, las pendientes de endosar o todas ellas, y muestra la estadística de cada una de ellas.


Paises

Menú Países

El apartado de países sirve para dar de alta, de baja o modificar prefijos pertenecientes a un país.Además, deberán configurarse obligatoriamente los diplomas a los que pertenece dicho país, DXCC, CIA, EADX, etc.


QSL y Etiquetas

Menú Etiquetas

El apartado de etiquetas se divide en varios puntos:

DISEÑO DE QSL:

Esta opción del programa nos permite diseñar completamente la QSL con la posibilidad de incluir dibujos, imprimiendo sobre una cartulina blanca. También permite imprimir solamente los datos del QSO con lo que se pueden utilizar QSL impresas con los datos personales.

Permite elegir el color del indicativo, el tipo de letra, color texto datos QSL, color caja datos QSL, color texto línea comentario, seleccionar imagen 1, imagen 2, imagen de fondo, color texto datos personales, color QSL vía y color PSE/TNX QSL. Imprimir el texto de los datos de la QSL en Castellano o Inglés, los datos personales o sin datos. Se puede imprimir sólo la QSL visualizada, todos los QSO con etiqueta = S y entre dos números de QSO.

ETIQUETAS QSL:

1- Etiquetas QSL texto castellano: Imprime aquellas etiquetas marcadas en la ficha editar como etiquetas para QSL. El texto de la cabecera de la etiqueta es en castellano.

2- Etiquetas QSL texto inglés: Imprimir aquellas etiquetas marcadas en la ficha editar como etiquetas para QSL. El texto de la cabecera de la etiqueta es en inglés.

3- Desmarcar etiquetas QSL impresas: Quitar la marca de etiqueta para QSL en la ficha de editar una vez han sido impresas las etiquetas.

ETIQUETAS REMITE P.O. BOX Y REMITE DIRECCIÓN:

Realizar páginas de etiquetas iguales con los datos colocados en la opción de datos personales.

ETIQUETAS PERSONALIZADAS:

Poner texto y realizar la impresión de las etiquetas con el texto que queramos.

ETIQUETAS PARA DESTINATARIO:

- Realizar etiquetas para destinatario con los datos personales de la ficha en editar.

- Desmarcar las fichas de editar una vez las etiquetas para destinatario han sido impresas.

Recuerde que el modelo de las etiquetas es el mismo para todas las opciones y sus medidas son 99,1 x 34 mm (16 etiquetas por página), y se pueden encontrar comercializadas por la casa Avery y Apli entre otras.

Previamente, se presentará una previsualización de la impresión, Imprimir cuyas opciones se comentan en el capítulo 4 de este manual.


Consultas

Menú Consultas

En el apartado de consultas nos encontramos con varias opciones:

Consulta por indicativo: Permite visualizar los comunicados realizados con una estación además de ver sus datos estadísticos. También se pueden realizar modificaciones en los datos de las fichas.

Consulta por Prefijo / País: Realizar consultas de un prefijo concreto indicándonos a que país pertenece y si ha sido trabajado o no. En caso afirmativo nos indicará los datos estadísticos respecto a este país. En las consultas de un país dado su nombre nos dará los mismos datos estadísticos que el apartado anterior.

Consulta por prefijo: Colocando un prefijo nos indicará si este ha sido trabajado y confirmado y cuantas veces.

Consulta por provincia española: Dada una provincia nos indicará las veces que ha sido trabajada y el número de QSL enviadas y recibidas.

Consulta por manager: Consultar la base de datos de los managers. Esta consulta está pensada para que mantengamos nuestra propia base de datos de managers, añadiendo o eliminando en función de nuestras necesidades.

Consulta por referencia: Dado un tipo de referencia de los existentes en el apartado de la ficha de editar <diplomas>, podemos consultar si una referencia ha sido trabajada y el número de QSL enviadas y recibidas.

Es importante que recuerde que todas las consultas se pueden realizar por modo y en todas las bandas.


Utilidades

Menú Utilidades

Callbook

Permite iniciar el programa del CD-ROM del Callbook desde Catlog 5.0

Agenda

En la agenda se muestran los datos trasladados desde la ficha en editar o los que se quieran incorporar directamente desde la propia agenda.

Bloc de notas

El bloc de notas sirve para guardar anotaciones de interés, como fechas de expediciones, concursos, etc...

Datos personales

Apartado donde se deben colocar los datos personales. De este apartado se nutren los datos para las etiquetas de datos personales.

Edición de bandas y modos

Dar de alta o baja nuevos tipos de bandas.

Dar de alta o baja nuevos tipos de modos.

Copias de seguridad

Facilita la creación de una copia de salvaguarda de todas las bases de datos en un diskette, unidad de red, o en cualquier otro lugar del disco duro de su ordenador. En la lista desplegable superior seleccione la unidad en la que desea efectuar la copia de seguridad y, a continuación, se presentará en la parte azul de la ventana el árbol de directorios de la unidad elegida, seleccione entonces la carpeta donde quiere enviar la copia y pulse el botón superior representado por un diskette. Recuerde que es conveniente realizar copias de seguridad de sus bases de datos periódicamente, para prevenir que cualquier avería de su ordenador provoque una pérdida de información irreversible.

Ordenar físicamente la base de los contactos

Realizar una reordenación de los contactos por Fecha + Hora.

Compactar y reparar las bases de datos.

Operación que debemos de realizar de vez en cuando para optimizar las bases de datos, especialmente después de borrar fichas.Es conveniente compactar las bases de datos periódicamente, en función de la cantidad de datos y del uso al que se someta al programa.

¡Advertencia!: Es altamente recomendable realizar una copia de seguridad de los datos antes de proceder a compactar las bases, ya que si durante el proceso de compactación de las mismas, ocurriese un fallo en su ordenador o un corte de fluido eléctrico, podrían perder su integridad.

Impresión del libro diario

Realiza la impresión de las páginas del libro de guardia. Previamente, se presentará una previsualización de la impresión, Imprimir cuyas opciones se comentan en el capítulo 4 de este manual.

Eliminar todos los comunicados.

Borrar los comunicados del libro diario activo.

Añadir comunicados de otro libro diario al activo

Sumar las fichas de otro libro diario creado con Catlog al libro activo en este momento.

Restablecer contacto

Sustituir la base de datos de los contactos por otra. Esto borra la base actual.

Seleccionar libro diario

Seleccionar un libro diario de los que hemos creado.

Crear un libro diario

Crear un libro diario además del libro principal de los contactos. (Útil para expediciones, ED, etc.).

Importar comunicados de Catlog 3.x.

Importar a Catlog 5.0 los comunicados de cualquier versión de Catlog 3 (3.0 - 3.1 - 3.2 - 3.3)

Actualizar desde las versiones de Catlog 4.x.

Actualiza a Catlog 5.0 los comunicados de cualquier versión de Catlog 4 (4.0 - 4.1 - 4.2)


Concursos

Menú Concursos

El apartado concursos está dividido en varias partes que se detallan a continuación:

Datos para el concurso activo. Personales y generales.

En este apartado se colocarán los datos que se verán reflejados en las hojas del concursos y en la hoja resumen. Los títulos de estos conceptos son de color negro. En color rojo aparecen los datos que irán reflejados en la ficha de QSO del concurso, debemos colocar el indicativo con el que realizaremos el concurso ya que de este dato se desprenderán los datos de zona CQ, País, etc.
La marca de envío QSL nos indica si enviaremos tarjetas QSL a las estaciones comunicadas durante el concurso, si están marcadas lo estarán también las fichas de QSO y a su vez quedarán marcadas cuando las traslademos al libro de guardia. En el carácter de envío debemos colocar dicho carácter si así lo dicen las bases del concurso. Y por último en clave campo diploma podremos colocar una palabra clave para distinguir las fichas del concurso de las demás una vez sean trasladadas al libro de guardia.

Crear, modificar, borrar y poner concurso activo.

Esta es sin duda la opción más importante dentro del apartado de los concursos.

Debemos configurar correctamente las opciones del concurso que se ha de realizar ya que de lo contrario tanto el cálculo de puntos, multiplicadores y funcionamiento del programa no será correcto.

Nombre del concurso: Esta casilla nos identificará el concurso por su nombre, además de colocarlo en las hojas del concurso.

País exento de puntuación: País cuya puntuación será cero en el concurso.

Tipo de control enviado/recibido: Tipo de control que recibiremos del corresponsal con el que realizamos un comunicado, este puede ser de caracteres, numérico o carácter y números.

Tipo de carácter recibido: En el caso que dentro del tipo de control recibido sea carácter puede ser: Matrícula Española y verifica si la colocada existe, Estado U.S.A. y verifica si la colocada existe, Continente y es colocado automáticamente, Zona CQ y es colocada automáticamente, otro tipo de carácter recibido, cualquier grupo de letras - números que nos envíe el corresponsal.

Tipo de duplicados: Comunicados considerados como duplicados en el concurso.

Multiplicadores: Conjunto de opciones para indicar que comunicados y bajo que criterio se consideran como multiplicadores.

En todas las opciones anteriormente indicadas solamente se podrá marcar una opción de las indicadas en cada uno de los cuadros y se deberá marcar con los caracteres S o N, para poder cambiar uno de estos valores debemos marcar la letra (S/N) con el cursor y colocar el valor deseado.

Tabla de puntuaciones: Tabla donde se colocará el valor de los puntos que valdrá cada comunicado en función de las bases del concurso. Los valores de las puntuaciones se sumarán entre sí de manera que si los comunicados de distinto país valen un punto y los comunicados de distinto continente valen tres puntos, debemos colocar como valor en las casillas de distinto país un punto y en las de distinto continente dos puntos, ya que como el comunicado de otro continente pertenecerá a otro país distinto al nuestro, se sumarán el punto por distinto país a los dos de distinto continente serán los tres puntos de distinto continente.

Activo: Por último cabe señalar que el botón de "activo" que aparece a la derecha de las flechas de navegación hace que el concurso visualizado sea el concurso activo. El estado de "activo" o "no activo" se reflejará entonces en la casilla inferior.

Estaciones de puntuación especial:

Indica las estaciones o prefijos que tienen una puntuación fuera de la norma general del concurso.
 Este caso se suele dar principalmente en los concursos con estaciones de prefijo especial (ED, EF, EG, AM, etc.) y con estaciones especiales del radio club (EA3XXX, ED3ZZZ, etc.).

Transferir datos a Log o diskette del concurso activo:

Opción que permite añadir los datos del concurso activo al libro de guardia que esté activo en ese momento. Permite, asimismo, guardar en diskette los comunicados del concurso.

Trabajar concurso:

Este es el apartado que utilizaremos para introducir los comunicados del concurso que tengamos como activo. En la parte superior izquierda se encuentran la banda y el modo activo que son los que se colocarán por defecto en la ficha del QSO. Si se desea cambiar la banda o el modo, se tiene que pulsar sobre la ventana y seleccionar el nuevo valor. En el cuadro "Control enviado", nos indica el control a enviar al corresponsal del comunicado. En la parte superior de la pantalla se ha habilitado una barra de herramientas que permite realizar las diferentes funciones pulsando los botones correspondientes. A continuación se da una breve descripción de la función de todos y cada uno de los botones de izquierda a derecha de la barra:

Parte superior de la barra:

  • Ir a la primera ficha
  • Ir a la ficha anterior
  • Ir a la ficha siguiente
  • Ir a la última ficha
  • Añadir nueva ficha
  • Borrar la ficha actual
  • Guardar el contenido del registro actual
  • Cancelar los cambios realizados
  • Ver ficha:

Esta opción nos muestra todos los datos de la ficha del QSO del concurso. Aquí quedan reflejados todos los datos y nos da la posibilidad de colocar alguna anotación, siendo ésta trasladada a la ficha del QSO del libro diario si se realiza la operación de trasladar fichas. Para cerrar la ficha y volver a ver la ventana de los QSO deberemos pulsar de nuevo el mismo botón.

  • Consulta:

Esta es la misma consulta de prefijo país del libro diario. La razón de estar incluida en el apartado de los concursos es realizar consultas de estaciones al libro diario.

  • Buscar por indicativo:

Este botón permite realizar búsquedas de estaciones en el concurso.

  • Listados:

Apartado para realizar los listados del concurso. Los listados deberán realizarse siempre después de verificar que todos los datos del concurso son correctos y de realizar los Cálculos de puntos, ya que de no ser así las puntuaciones y los multiplicadores no se verían reflejados en los listados del concurso.
 Previamente, se presentará una previsualización de la impresión,ImprimirC5 cuyas opciones se comentan en el capítulo 4 de este manual.

  • Abandonar la pantalla de trabajo de concursos

Parte inferior de la barra:

  • Zonas CQ. Consulta qué Zonas CQ se han trabajado en el concurso por modo y banda.

  • España. Consulta qué provincias españolas se han trabajado en el concurso por modo y banda.

  • Africa. Consulta qué países se han trabajado en el concurso por modo y banda.

  • Asia. Consulta qué países se han trabajado en el concurso por modo y banda.

  • Europa. Consulta qué países se han trabajado en el concurso por modo y banda.

  • Oceanía. Consulta qué países se han trabajado en el concurso por modo y banda.

  • América del Sur. Consulta qué países se han trabajado en el concurso por modo y banda.

  • América del Norte. Consulta qué países se han trabajado en el concurso por modo y banda.

  • Realizar cálculos de puntos:

Opción para que se realicen los cálculos de las puntuaciones y los multiplicadores. Esta opción se deberá usar cuando queramos realizar las hojas del concurso o si durante el transcurso del concurso queremos ver el estado actual de la puntuación.

  • Nº de QSO por bandas y puntuaciones:

Consulta del estado actual del número de QSO por bandas, puntos y multiplicadores. Esta es una consulta y no sustituye a la opción de realizar los cálculos del concurso.

  • Hora del QSO:

Esta opción permite, si está marcada la casilla, poner la hora del QSO manualmente. En caso contrario (por defecto) se pondrá automáticamente la hora del sistema.


Creditos

Creditos y agradecimientos

El desarrollo de este programa ha sido posible a muchas horas de análisis y desarrollo del autor, pero sobre todo al esfuerzo de otras muchas personas que han colaborado en el análisis y prueba del programa y sin duda alguna al gran esfuerzo de EA3CYM (Juan Carlos Sánchez Orihuela) que ha pasado muchas horas frente al ordenador verificando el correcto funcionamiento del programa y actualizando las bases de datos para poder disponer de una información lo más actualizada posible.

Mi agradecimiento también a Javier Lorca Radigales que ha realizado el diseño gráfico de Catlog y al diseño general de Catlog Software.

Gracias a todos.
EA3FFE

© Catlog Software Reservados todos los derechos
Barcelona 2000